Documentation for PythonAPI
16.2.0py1

Versions

The PacketLogic PythonAPI supports connection to multiple firmware versions.

List of major versions

  • 4.x.y supports PacketLogic firmware v11,v12.0,v12.1,v12.2
  • 5.x.y supports PacketLogic firmware v11,v12.0,v12.1,v12.2,v12.3
  • 6.x.y supports PacketLogic firmware v11,v12.0,v12.1,v12.2,v12.3,v12.4,v13.0
  • 7.x.y supports PacketLogic firmware v11,v12.0,v12.1,v12.2,v12.3,v12.4,v13.0,v13.1
  • 8.x.y supports PacketLogic firmware v11,v12.0,v12.1,v12.2,v12.3,v12.4,v13.0,v13.1,v14.0
  • 9.x.y supports PacketLogic firmware v12.4,v13.0,v13.1,v14.0,v14.1
  • 15.0.XpyY supports PacketLogic firmware v13.0,v13.1,v14.0,v14.1,v15.0
  • 15.1.XpyY supports PacketLogic firmware v14.0,v14.1,v15.0,v15.1
  • 16.1.XpyY supports PacketLogic firmware v14.0,v14.1,v15.0,v15.1,v16.1
  • 16.2.XpyY supports PacketLogic firmware v14.0,v14.1,v15.0,v15.1,v16.1,v16.2